logomx3forum Suche Foren-Übersicht

Mazda MX-3 Forum

Das Forum für alle Mazda MX-3 Fans
Chat •  Lesezeichen •  Registrieren •  Anmelden


Aktuelle Zeit: 21.05.2019 16:04


 
Ein neues Thema erstellenAuf das Thema antworten  
Autor Nachricht
BeitragVerfasst: 29.11.2018 19:04  Titel: Diverse Fragen
Mit Zitat antworten
Fortgeschrittener
Fortgeschrittener
Benutzeravatar

Alter: 27
Registriert: 29.07.2013 17:31
Beiträge: 139
Wohnort: Kiel
Mazda MX-3 1993 K8
Mahlzeit,
eigentlich wollte ich noch vor kurzen meinen K8 Prefl -> DE Umbau verkaufen.
Jedoch fällt es mir wahnsinnig schwer mich mit diesem Gedanken sinnvoll auseinander zu setzen.
Deswegen kommt Sie nun erstmal in meine erste eigene Garage. IIo Ich habe einiges vor zu Verändern bzw. fällige Probleme zu beheben.

Als erstes möchte ich mich mit dem Motor befassen. Wie ich schon kurz angeschnitten habe, konnte ich im Mai 2018 einen wunderschönen komplettüberholten DE erwerben.
Er kam natürlich problemlos über den TÜV. Jedoch habe ich noch das ein oder andere Problem damit.
1. Ist mein Kraftstoffverbrauch gefüllt enorm hoch. Ich tanke für 15 Euro und schaffe damit meine 75 km :-/ Ich vermute, dass ich ein Problem mit der Gemischbildung habe. Da die Leerlaufdrehzahl bei warmen Motor konstant bei 1500 u/min liegt. Ich habe bereits im Diagnosemodus versucht diese anzupassen. Jedoch sitzt die Leerlaufstellschraube schon am Anschlag.
Bei kaltem Motor , also in unserer 'anfett-Phase' liegt sie bei 1100. So wie ich es auch vom K8 und 16V gewohnt war. Ich vermute, dass das Problem am Wassertemperaturfühler liegt. Ich rede hier von dem vordersten in Fahrtrichtung gesehen. Als ich den Motor eingebaut habe, passte der Stecker von meinem K8 PreFl nicht. Also Sensor raus und den vom K8 rein. Sind diese identisch? Ich vermute schon, da beide 2 Pins haben. Woran könnte es noch liegen? Natürlich Lambdasonden. Jedoch hatte ich das Problem vor dem Umbau nicht und ich bin sehr behutsam damit umgeganen beim Ausbau.
Ein weiterer Punkt ist mein VRIS-System. ab ca. 5500 u/min verhält sich der Motor ganz merkwürdig. Es fühlt sich so an, als wenn er nurnoch massig Luft durch die Abgassanlage pumpt. Jedoch steigt die Drehzahl weiter an. Es ähnelt nicht einem Ruckeln, eher einem gezische wenn man das Ventil eines Reifens herausdreht. Wenn ich die Stecker vom System abnehme ist es weg. Also kommt es definitiv vom VRIS. Ich fahre mit dem KL 59 Steuergerät. Das Unterdrucksystem habe ich mehrmals überprüft, sowie die Schallklappen. Wenn ich die Ventile ansteuer, dann höhre ich ein 'Klacken' von den Klappen.

Desweiteren möchte ich endlich meinen eingedrückten Schweller ersetzen. Ich vermute mal, dass dieser bei Mazda weit über 400 Euro liegen wird. Deswegen möchte ich gleich anmerken, dass ich einen suche. Es handelt sich hierbei um die rechte Seite.

Ich bin für jeden Input dankbar! :alright:

_________________
Only want to have is a KLZE Engine... *.*


Nach oben
 OfflineProfil  
 
BeitragVerfasst: 02.12.2018 17:25  Titel: Re: Diverse Fragen
Mit Zitat antworten
Schon besser
Schon besser
Benutzeravatar

Alter: 29
Registriert: 27.12.2014 12:20
Beiträge: 69
Wohnort: Leipzig
Mazda MX-3 1994 V6 KL-ZE ----> 200PS / 251NM
Na Grüße,

Zum Leerlauf: Drosselklappenpoti richtig eingestellt?; ZZP richtig eingestellt?; Leerlaufbypassschraube ohne Verbraucher im Diagmodus eingestellt?

Was hast du am Unterdrucksystem schon überprüft? ... In welchem Lastbereich tritt das Geräusch auf ?

_________________
mopedsmile: Super PluZ -> ein kohlenwassertoffhaltiges Erfrischungsgetränk ---> Jetzt NEU an deiner Tankstelle :drinking:


Nach oben
 OfflineProfil  
 
BeitragVerfasst: 03.12.2018 12:30  Titel: Re: Diverse Fragen
Mit Zitat antworten
Schon besser
Schon besser
Benutzeravatar

Registriert: 20.10.2012 16:31
Beiträge: 59
Wohnort: Raum Mainz/WI/GG/DA
Mazda MX-3, 323F & MX-5 '94 K8, BP05, BP4W
Beim Schweller könnte ich vielleicht weiterhelfen, schreib mir mal ne PN, was Du genau brauchst und wann.
lg


Nach oben
 OfflineProfil  
 
BeitragVerfasst: 26.12.2018 23:39  Titel: Re: Diverse Fragen
Mit Zitat antworten
Black Dragon
Black Dragon
Benutzeravatar

Alter: 30
Registriert: 12.08.2009 01:55
Beiträge: 1759
Wohnort: Iserlohn
Mazda MX-3 1991 KLZE
Klingt stark nach Falschluft. Auch beim VRIS.
Mal die Schäuche, Unterdruckkammern und Rückschlagventil vom VRIS geprüft?
Fehlercodes mal ausgelesen.

Wegen den Leerlauf würde sagen Leerlaufsteller oder auch Falschluft.
Wenn die Schraube ganz rein gedreht ist müsste er eigentlich ausgehen.
Oder ist die Drosselklappe verbogen und schließt nicht ganz?

_________________
THP Performance

KLZE Tracktool ❤️


Nach oben
 OfflineProfil  
 
BeitragVerfasst: 29.12.2018 12:30  Titel: Re: Diverse Fragen
Mit Zitat antworten
Fortgeschrittener
Fortgeschrittener
Benutzeravatar

Alter: 27
Registriert: 29.07.2013 17:31
Beiträge: 139
Wohnort: Kiel
Mazda MX-3 1993 K8
Mahlzeit!
Entschuldigt die späte Rückmeldung.

Bei der Grundeinstellung des Motors habe ich folgende Sachen überprüft:
-Zündzeitpunkt
-Leerlaufdrehzahl

Selbstverständliche im DIAG-Modus!

Den Poti werde ich als erstes angehen! Die Drosselklappe lässt sich einwandfrei betätigen. Beschädigungen kann ich nicht feststellen.

Ich vermute nicht, dass Falschluft die Ursache ist. Da er wirklich gut läuft und sauber durchbeschleunigt.
Unterdrucksystem habe ich überprüft. Unterdruckschläuche sind i.O. Die Ventile sind i.O. Dieses beschriebene Problem tritt bei Volllast in den unteren Gängen bei ca. 5000 r/min auf!

Schonmal ein guten Rutsch ins neue Jahr! :-) IIo :P

_________________
Only want to have is a KLZE Engine... *.*


Nach oben
 OfflineProfil  
 
BeitragVerfasst: 29.12.2018 16:22  Titel: Re: Diverse Fragen
Mit Zitat antworten
Made in Japan
Made in Japan
Benutzeravatar

Alter: 31
Registriert: 23.01.2010 19:28
Beiträge: 1523
. . . .
Hi,

dreht der Kühlerlüfter ganz leicht mit beim Diagnose-Modus? Wenn ja, ist der Poti an der Drosselklappe nicht richtig positioniert.
Desweiteren kannst du laut [dieser] Beschreibung den Poti einstellen.

Für eine Feinjustierung des Potis, kannst du am 3 Pin (von unten nach oben gezählt) die genau Werte einstellen. Hier für benötigst du einen sehr guten und genaueren Messgerät. Bei eingeschalteter Zündung und bei nicht bestätigter Gaspedal sollten am 3. Pin genau 0,50V anliegen. Ich stell immer auf 0,49V ein wegen Abweichung.
Bei voll durchgetreten Gaspedal, sollten es eigentlich laut Handbuch 4V anliegen, aber bis jetzt hab ich immer maximal nur 3,78V gemessen . . .


Das messen erfolg beim eingestecktem Stecker am Poti. Das heisst, du musst entweder eine Krokodilklemme am Kabel des 3. Pins stecken oder eine dünne Nahtnadel in das Kabel stecken, um die Werte zumessen.

Viel Glück.

_________________
[EPC-Teilekataloge EU] - [EPC-Teilekataloge 2 EU] - [EPC-Teilekataloge JAPAN]


Nach oben
 OfflineProfil  
 
BeitragVerfasst: 29.12.2018 22:00  Titel: Re: Diverse Fragen
Mit Zitat antworten
Schon besser
Schon besser
Benutzeravatar

Alter: 29
Registriert: 27.12.2014 12:20
Beiträge: 69
Wohnort: Leipzig
Mazda MX-3 1994 V6 KL-ZE ----> 200PS / 251NM
Die Betätigungsfunktion der Drosselklappe wäre im Fall eines verschlissenen Schleifwiderstands keinesfalls beeinträchtigt. Nur die ECU wüsste anhand falscher Widerstandswerte nicht wie weit die DK tatsächlich geöffnet ist.
Auch der ZZP wird durch RPM x TPS innerhalb des Kennfelds festgelegt ... daher auch die Reihenfolge aus meinem ersten Post.

Wie hast du die VRIS-Magnetventile auf Dichtheit gecheckt?
Du schreibtest bei Vollgas und ca.5000 rpm ... Nun bei realen 4600rpm schaltet meines Wissens die 2.VRIS, dabei steht im Kombiinstrument der Zeiger auf 4800-4900rpm. Somit könntest du dich auf die 2.VRIS fokussieren.
Jetzt wirds interessant: Wenn du im Teillastbereich oder mit geschlossener DK fährst, wird der Unterdruck innerhalb der Ansaugbrücke in den 2 schwarzen Kammern vom VRIS-System aufgebaut / gespeichert. Sobald der erforderliche Unterdruck nicht mehr vorhanden ist (Lastwechsel nach oben) wird durch das Rückschlagventil der Unterdruck im VRIS-System gehalten. (Gleiches Prinzip wie beim Bremskraftverstärker)
Wird nun das Magnetventil der VRIS angetaktet, so sorgt der bestehende Unterdruck dafür, dass die Membran der einzelnen VRIS-Schaltdose angezogen werden.
Entweder liegt ein Problem innerhalb der Schaltdose vor (da wo das Gestänge der VRIS-Klappe reinführt), eventuell Membran beschädigt ... oder das Magnetventil wechselt nicht mehr vollständig seine 2 Schaltlagen.

Meine Magnetventile am K8 und KL haben 3 Anschlüsse, jeweils ein Anschluss davon ist mit einer Mitsubishi Blindkappe verschlossen. Diese dichtet die "geschaltete" Verbindung zwischen dem Ausgang zur VRIS-Dose und dem Ausgang mit der Blindkappe ab. Im aktivierten Zustand wechselt das Ganze dann zum Ausgang zwischen VRIS-Dose und VRIS-Unterdruckkammern. Wenn nun das Magnetventil nicht mehr komplett durchschaltet, könnte dies zu deinem beschriebenen Zischen führen. Gerade bei Volllast, da kein weiterer Unterdruck im System aufgrund des geschlossenen Rückschlagventils geliefert werden kann, strömt die Luft über den "halb geschalteten" Ausgang des Magnetventils in das VRIS-System. *** Theorie ENDE

Oder deine VRIS-Klappe ist ausgeschlagen und flattert wild durch die Luftströmung hin und her :D

_________________
mopedsmile: Super PluZ -> ein kohlenwassertoffhaltiges Erfrischungsgetränk ---> Jetzt NEU an deiner Tankstelle :drinking:


Nach oben
 OfflineProfil  
 
BeitragVerfasst: 29.12.2018 22:39  Titel: Re: Diverse Fragen
Mit Zitat antworten
Made in Japan
Made in Japan
Benutzeravatar

Alter: 31
Registriert: 23.01.2010 19:28
Beiträge: 1523
. . . .
Mir fällt noch ein, für die erhöhte Drehzahl kann auch an einem Neutralschalter liegen . . . :?:

_________________
[EPC-Teilekataloge EU] - [EPC-Teilekataloge 2 EU] - [EPC-Teilekataloge JAPAN]


Nach oben
 OfflineProfil  
 
BeitragVerfasst: 30.12.2018 12:33  Titel: Re: Diverse Fragen
Mit Zitat antworten
eierlegende Wollmilchsau
eierlegende Wollmilchsau
Benutzeravatar

Alter: 31
Registriert: 16.08.2007 13:03
Beiträge: 9942
Wohnort: Schrobenhausen
Mercedes C180 2018 1,6L 160PS
MX-3Luxemburg hat geschrieben:
Mir fällt noch ein, für die erhöhte Drehzahl kann auch an einem Neutralschalter liegen . . . :?:

Das könnte man testen mit einer einfachen Durchgangsmessung oder auf die Hausfrauenart: Verändert sich die Drehzahl, wenn die Kupplung getreten wird.

_________________
Mein Fuhrpark Manager heißt Erich Sixt :mrgreen:


Nach oben
 OfflineProfil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  


Gehe zu:  

Ähnliche Beiträge

Diverse Infos zur Technik, Einstellungen usw. Forum: MX-3 Allgemein Autor: Ryon Antworten: 1
Vorstellung und erste Fragen Forum: Vorstellung/Einarbeitung Autor: Blue Dragon Antworten: 29
Allgemeine Fragen (Tuning und Co.) Forum: MX-3 Allgemein Autor: Mandarine Antworten: 10
Technische Fragen . . . Forum: Motor und Technik Autor: MX-3Luxemburg Antworten: 4
MX-3 gekauft: diverse Reparaturen Forum: Reparatur und CO Autor: 107PS Antworten: 42

cron
Impressum

Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de